Actualiza tu sistema operativo antes del 20 de septiembre

Actualiza tu sistema operativo antes del 20 de septiembre para seguir trabajando con soluciones Wolters Kluwer

a3ASESOR | faqs informática


Como te hemos ido informando, el acceso y uso de las soluciones Wolters Kluwer estará en breve condicionado por la actualización de tu sistema operativo y no podrás trabajar con ellas si tu Windows está obsoleto o no lo has actualizado.

Por este motivo, a partir del próximo 20 de septiembre no podrás acceder a las soluciones Wolters Kluwer si no cumples con los siguientes requisitos:


1) Sistemas operativos obsoletos
2) Instalación de todas las actualizaciones de tu versión Windows (KBs)


1) Sistemas operativos obsoletos

A partir de la fecha indicada no podrás acceder a las soluciones Wolters Kluwer si trabajas con alguno de los sistemas operativos (en los terminales o en el servidor) que se detallan a continuación, ya que son sistemas operativos sobre los que Microsoft ya no oferece mantenimiento:

  • Windows XP
  • Windows Vista
  • Windows 2000
  • Windows Server 2003 (Servidor)
  • Windows Server 2008 (diferente al R2)

Si trabajas con alguno de estos sistemas operativos, antes del 20 de septiembre, deberás instalar una versión compatible (última versión de Windows Profesional o superior en el mercado, si es posible).


exclamacionA tener en cuenta…

Las versiones de tu sistema operativo tienen que ser profesionales o de gama superior. Las versiones Home Edition están fuera de los requisitos mínimos.

Para + información sobre los requisitos mínimos de software y hardware de las soluciones Wolters Kluwer, pulsa aquí.

 

IMPORTANTE: Una vez actualizado tu sistema operativo obsoleto, es necesario reinstalar las soluciones Wolters Kluwer. Toda la información sobre el proceso de reinstalación de las solucioines está disponible en el siguiente enlace: Cambio de servidor de Wolters Kluwer.

Si lo precisas, podemos ayudarte en el proceso de reinstalación de nuestras soluciones a través de nuestro servicio de instalación. Pulsa aquí para solicitar más información y nos pondremos en contacto contigo.

Si el servicio te lo facilita tu distribuidor, puedes ponerte en contacto con él para conocer los servicios disponibles.



2) Instalación de todas las actualizaciones de tu versión Windows (KBs)

Si tu sistema operativo no forma parte del listado de sistemas obsoletos, deberás tener al día todas las actualizaciones de Windows (KBs) en aquellos equipos en los que tengas instaladas soluciones Wolters Kluwer. De lo contrario, tampoco podrás acceder a las mismas.

 

¿Por qué son necesarios estos requisitos?

Ambos requisitos son necesarios para cumplir con los estándares de seguridad y privacidad establecidos en la industria y para garantizar, de este modo, un funcionamiento y tratamiento fiable de los datos.

Disponer de sistemas operativos sobre los que Microsoft no ofrece mantenimiento supone no tener instalados los nuevos protocolos de comunicación segura y vulnerar los mencionados estándares de seguridad y privacidad.

 

¿Hay algo más que debo tener en cuenta?

Debes actualizar las versiones de Microsoft Office y de tu navegador, para el correcto funcionamiento de nuestras soluciones.

Estarían obsoletos los siguientes:

TLS

Si tu equipo es muy antiguo te recomendamos renovarlo. De esta manera podrás obtener el máximo rendimiento de tu software en tu actividad profesional.

Además, si tienes contratados módulos a medida para soluciones a3ERP y a3EQUIPO, deberás verificar que estén adaptados a alas versiones Windows soportadas (versión mínima Windows 7 Porfesional).

 

    • ¿Te ha resultado útil esta página?
    • ¡Gracias por votar!
    • 3 valoraciones: 3 sobre 4 de media
    • ¿Te ha resultado útil esta página?
    • ¡Gracias por votar!
    • 3 valoraciones: 3 sobre 4 de media

Palabras clave